Support » Plugin: Page Builder by SiteOrigin » No puedo añadir archivos desde el post

  • Resolved noelius

    (@noelius)


    Hola,
    Tengo varios problemas desde hace un par de semanas.
    Al escribir un post, cuando quiero añadir una imagen desde cualquier widget de imagen. “widget de imagen” “imagen de siteorigin” “hero” etc., no me deja seleccionar la pestaña de añadir archivo. Solo me deja ver la galería. A veces sí me deja, pero las imágenes se quedan sin subir, se bloquea la barra azul de subida de archivos.
    Tengo que salir del post, entrar en medios y añadir desde ahí las imágenes.
    Tampoco me funciona desde el widget de texto enriquecido agregar la etiqueta “leer más”. Aparece la barra, pero después en la web no aparece.

    Gracias 😊

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author SiteOrigin

    (@siteorigin)

    Hi noelius

    Try temporarily deactivating all plugins not authored by SiteOrigin and see if the media issue resolves, that’ll let you know if a working baseline can be found.

    For the read more issue, are you checking the blog post on the archive page? If so, please, send a link to the blog or archive page and let me know which post to check.

    Thanks

    noelius

    (@noelius)

    Gracias, todo solucionado. Era otro plugin que estaba creando conflicto.

    Saludos 😊

    Plugin Author Andrew Misplon

    (@misplon)

    Super, we’re really glad to hear you’ve made progress. If any SiteOrigin questions arise int he future, please, let us know.

    All the best.

    Super, estamos muy contentos de saber que has progresado. Si surge alguna pregunta sobre SiteOrigin en el futuro, háganoslo saber.

    Todo lo mejor.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.