No publish button / editor sidebar (2 posts)

  1. Luca Hammer
    Posted 4 years ago #

    If I try to add a new post/page or edit an existing one I have no editor sidebar in the backend where the publish button is located. Therefore I am unable to write new posts.

    Instead of the publish box there is a dashed empty box. Screenshot:

    Already tried

    • deactivating all plugins
    • using the default theme
    • re-upload of all files beside wp-config.php and wp-content
    • clean install with new database
    • clean 2.8.x and 2.9.x install
    • deactivating Suhosin

    Nothing worked. The publish button never came back. It was there in the past because I published the first post and everything worked fine.

    I am still able to publish posts from the quickpress widget on the admin dashboard. Posts from the post editor are also saved as automatic drafts to the database.

    Do you have any idea what could cause that or how to solve it?

  2. Luca Hammer
    Posted 4 years ago #

    Some additional info:

    I can't access any plugin or theme-option pages. I always get «You do not have sufficient permissions to access this page.». Of course I did check file and folder permissons on the server. Also owner and workgroup.

    It runs on nginx with php-fpm.

Topic Closed

This topic has been closed to new replies.

About this Topic