Support » Plugin: PropertyHive » No properties being displayed

  • Resolved andypotter

    (@andypotter)


    Hi

    Very new to Property Hive.

    I have installed the Honeycomb theme and Property Hive plugin, added a couple of properties, but these are not being displayed (The only post being displayed is a ‘Nothing Found’ post..). If I go to the Properties page I can see the properties there. If I click ‘View Posts’ at the top of the screen this does then displays the two properties (and also a search bar, see below) but at all other times I never see any property or search bar i.e. nothing is displayed from the home page other than the ‘Nothing Found’ post

    I also do not get a search bar being displayed. In the PropertyHive->Settings Property Search Results it says ‘This sets the page of your property search results’ and i cannot find where to add the page.

    Any help much appreciated.

    Andy

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author PropertyHive

    (@propertyhive)

    Hi Andy,

    Thanks for getting in touch. Firstly, can you confirm that when adding the properties you ticked the ‘On Market’ tickbox under the ‘Marketing’ tab? Only on market properties will show on the site.

    Regarding setting the search results page, you would need to create a page called something like ‘Properties’ or ‘Search Results’ and then choose this page from the dropdown in the settings area you mention. Then when you visit this page on the frontend you should see the search bar and properties.

    Hope that helps somewhat but any further questions just let me know,
    Steve

    Thread Starter andypotter

    (@andypotter)

    Hi Steve

    Thanks for your update. I eventually decided to do a complete reboot of the database, and then reload property hive from scratch. After some more investigation I have managed to get properties to display on the site.

    Thanks

    Andy

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘No properties being displayed’ is closed to new replies.