Support » Plugin: WooCommerce » “No product was found matching your selection” after update 4.7

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Ron Rennick

    (@wpmuguru)

    Hi @madleine,

    I publish the staging to live right after, I click on the shop page and no products are shown and only “No product was found matching your selection” appears.

    Does your live site have front end caching enabled? If so, did you clear the page cache after pushing staging to live?

    I hope this helps!

    madleine

    (@madleine)

    @wpmuguru thanks for your reply, the website I am talking about doesn’t have a caching plugin. also while I was checking the staging I could see the shop page with all the products, nothing different

    when I checked the website (staging pushed to live), no products shown on the shop page and only “No product was found matching your selection” visible

    Plugin Author Ron Rennick

    (@wpmuguru)

    @madleine Can you post a link to the live site?

    madleine

    (@madleine)

    solved I dunno how but solved thanks btw @wpmuguru

    madleine

    (@madleine)

    actually I still have this issue. I edited small stuff on the staging version now. everything showing correctly then I publish it and no products showing on the shop page and only this “No product was found matching your selection”. In the homepage the products are visible. just the shop page has problems. the thing is this void is not showing in the staging copy but only once published. advice on how to fix it? @wpmuguru

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.