Support » Plugin: WooCommerce Multilingual - run WooCommerce with WPML » No Price formatting with apostroph

Viewing 4 replies - 1 through 4 (of 4 total)
  • Matt

    (@gomp)

    WCUS 2015 Contributor

    Hello,

    Thank you for reporting your issue.

    Can you please go to “WooCommerce -> Settings -> General -> Currency Options” and check the if the CHF separator is set properly?

    Please let me know.

    Hi Maciej

    I double checked the options and it all seems to be ok. Seems to be an escaping-problem with the ” ‘ “.

    Matt

    (@gomp)

    WCUS 2015 Contributor

    Hello,

    Thank you for your reply. I was unable to reproduce your issue on my localhost.
    I would suggest opening a ticket on WPML.org for further investigation.

    Matt

    (@gomp)

    WCUS 2015 Contributor

    I set this ticket as resolved because user didn’t reply to this for a long time.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘No Price formatting with apostroph’ is closed to new replies.