[resolved] "No Posts" Under Edit > Posts (3 posts)

  1. chengdu living
    Posted 6 years ago #

    Tonight I noticed that I can't access existing posts! It says I have posts published, but when I click on them (or edit) it returns "No posts found" and nothing else.

    I've disabled all plugins, logged out and back in again, etc. I searched on here for solutions to this problem and found other people who've experienced it, but no solution has worked for me. I tried to see if it was related to my .htaccess file but I can't see it in my FTP client (Flow on Mac OSX).

    Thanks for any tips or suggestions!

  2. esmi
    Forum Moderator
    Posted 6 years ago #

    Have you tried:

    - switching to the default theme to rule out any theme-related problems?

    - resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress?

  3. chengdu living
    Posted 6 years ago #

    Disabling the theme fixed it. Thanks esmi!

Topic Closed

This topic has been closed to new replies.

About this Topic