WordPress.org

Support

Support » How-To and Troubleshooting » No Posts Showing Up? PLEASE HELP!

No Posts Showing Up? PLEASE HELP!

  • nicklawrie
    Member

    @nicklawrie

    If there is anyone out there who can help, I would really appreciate it.

    I set up our WP blog at:

    http://www.nononsenseinnovember.com/blog

    and I made the initial post which worked fine, but when another user tries to post, even at level 9, they can’t, and now if I post, it doesn’t show up either. The posts show up in the admin section, but not on the page. I tried all the cookie refreshing and all that, tried it in multiple browsers, still nothing.

    Please help!!

    Thanks in advance,

    Nick

Viewing 5 replies - 1 through 5 (of 5 total)
  • Do you have any plugins activated? If so, which ones?

    Did you future-date the posts by accident perhaps?

    In the admin section, make note of the post IDs. Then see if you can view them at
    http://www.nononsenseinnovember.com/blog/?p=X
    where X is the post’s ID.

    nicklawrie
    Member

    @nicklawrie

    I don’t have any plugins activated that I am aware of, I assume I would have had to activate them myself.

    I tried using that link filling in with a post #, but it didn’t work either. Not future dated either…I am so lost!

    Try changing the status of all the new posts from “Published” to “Draft”. Then make a new test post containing “This is a test post.” Publish that. Does it work?

    nicklawrie
    Member

    @nicklawrie

    Thanks for all the help.

    No, that didn’t work. In fact, even though I saved every post (only 4 test posts) as drafts and they disappeared from the post menu or whatever, I added a new post for test…that one doesn’t show up, and only the original post still shows up even though that post was saved as a draft. It is like everything works in the admin page but doesnt show up on the actual blog.

    I think the problem is that any valid URL you type in for your site get redirected to that one post’s page. Do you have anything in a .htaccess file?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘No Posts Showing Up? PLEASE HELP!’ is closed to new replies.