Support » Plugin: MultilingualPress » No posts listing when establishing relationships

  • Resolved carloscaro

    (@carloscaro)


    I’ve installed the plugin on the main website which works under english language and added two sites from the Network settings. One for english and the other one for spanish (remote site).

    When editing an existing post from english version and then trying selecting the translation post from then spanish site, no posts are listed from the spanish site once I do a search from “Select existing post…” -> “Live search” field. Instead, it only shows a Hello world! (Published) post which exists on a new local table called wp_2_posts.

    Thanks in advance.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Thorsten Frommen

    (@tfrommen)

    Hi there,

    sorry, but I don’t understand.

    What posts do you have on what sites?

    Assuming you have two sites, English and Spanish, with IDs 1 and 2, then their posts are stored in tables wp_posts and wp_2_posts, respectively.
    If you now edit a post in the English site, the meta box (for Spanish) will show the latest posts of the Spanish site.

    So, what is not working as expected?

    Cheers,
    Thorsten

    Hi Thorsten,

    My mistake, I didn’t follow well the multisite setup instructions. Your plugin it’s working perfectly!

    Thank you so much, Carlos.

    Plugin Contributor Thorsten Frommen

    (@tfrommen)

    Hi Carlos,

    alright, thanks for reporting back!

    Have a nice day!
    Thorsten

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘No posts listing when establishing relationships’ is closed to new replies.