Support » Fixing WordPress » No posts found. (Ver 1.5 clean install)

  • After making about five successful posts to my brand new site (, the Admin | Manage | Posts page stopped displaying my posts.

    Specifically, this page no longer shows my postings and instead says “No post found.”

    My posts exists. They show up on the site, can be edited, appear in the Latest Activity side bar on the dashboard, etc. They just don’t appear in the one section where I should be able to manage my posts.

    Any ideas why they would appear everywhere else? I have not made changes to the edit.php file, if that helps.

    Sincerely confused (but extremely grateful),
    Jason Pearce of Third Goal

Viewing 9 replies - 1 through 9 (of 9 total)
  • Are you logged in under the right user?

    Yes. I’ve tried logging in as admin (level 10), my account (level 9), and a pee-on account (level 1); just to see if the posts would show up for any one of them. Sadly, the post are missing for all users. Rather, the post exist; they just don’t appear in the Manage Post page.

    I identified the problem, sort of.

    In the Options.Permalink section, I entered the following value for the Site’s Structure:


    When I removed this value, the post properly reappeared in the Manage.Posts section.

    How can I continue to use the Permalink Structure mentioned above AND see my post in the Manage.Posts section? Is there a manual RewriteRule I should add to the .htaccess file?

    I’ve got the same thing happening at I have not posted in a few days and it stopped showing posts sometime in the last 24 hours without me taking any action on the site, so it seem to be date driven. Recent posts do show up in the dashboard but do not in the editing menu nor on the home page. I am using the following perma link url format. (/hcarchives/%year%/%monthnum%/%day%/%postname%/) if that’s the culprit.

    Seems like a date related bug of some sort since it started happening on its own.

    Just figured it out. I had logged into the wakka wiki I have installed on the same site last night. Seems like WP still has conflicting cookie names with wakka. Clearing all my cookies took care of the issue. I hadn’t hit that issue in a long time so it took me a while to remember it. This was all with 1.5.

    i am having the same problem. i’m using the following permalink structure:


    should i change it to something else? if so, what?

    I ran this down through a myriad of suggestions here and unfortunately never got the %category% permalink to work…I don’t think it does reliably in 1.5. I had to go to a date-based peramalink and create a lengthy list of redirects in my .htaccess to keep Google links alive from when my site worked with category permalinks under 1.3.

    I had this problem too. Removing /%category%/ from permalinks structure fixed the problem.

    The %category% permalink tag has trouble in environments with greedy parsing of regular expressions. You can see a possible solution on Ryan’s site.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘No posts found. (Ver 1.5 clean install)’ is closed to new replies.