Support » How-To and Troubleshooting » No posts found in 2.7

No posts found in 2.7

  • So I upgraded my three WordPress sites tonight to v 2.7. Two of the site went fine. The third site is not displaying the past posts. In the admin tool when I look at posts I see the number but receive the message “No posts found”. On the blog site itself it presents a “Not Found – Sorry, but you are looking for something that isn’t here.”

    I have followed the lead in the other posts and completed the following tasks (none of them work for me).
    1. Clear cache and cookies (I even went to another workstation and get the same message).

    2. Disable all plugins. I still have this Revver Configuration plugin but can’t seem to remove it. It is not under the plugins options.

    3. Changed my theme. I even used the WordPress Default Theme.

    4. I have run the repair and optimize commands in MySQL.

    Does anyone elsse have any ideas?

    Stefan Wahe

Viewing 5 replies - 1 through 5 (of 5 total)
  • Just want to include my problem here, instead of creating a new post, for the convenience of the community who are kind enough to share their expertise.

    I have the same problem as Stefan’s, and did what she did – disable plugins and SQL repair – except that I don’t have revver configuration. So far, nothing worked.

    I upgrade to version 2.7, on January5 2009. It worked fine – was able to post daily until Jan. 9 when I went to the site – http://mikeinmanila.info – all I could see are the comments, tags, links with the existing theme. It says “Sorry, no posts matched your criteria” in the posts section.

    In the dashboard, all I could see are the number of categories, tags, comments, but 0 posts and 0 drafs. I triesd to post, but when I publish it, it goes to ‘Edit Posts’ with the ‘All (0)’ and ‘No post found’

    Can somebody help me and Stefan please? Thanks.



    One I learned how to remove Revver from my plugin List (could not be down through the GUI) my posts displayed.

    I have left the post as unresolved until the Dinah’s posting has been replied to.

    Thx – Stefan

    I finally found the culprit: ‘wp_post’ crashed in MySQL. I didn’t notice it when I did a repair of the ‘overhead’. After reapiring ‘wp_posts’, the site is up and running again.

    A repair of the database fixed my issue as well. Thanks.

    I have a similar problem, but a database repair doesn’t fix it.

    Other thread:

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘No posts found in 2.7’ is closed to new replies.