WordPress.org

Support

Support » Themes and Templates » One Page » [Resolved] no posts are shown on "Recent Blogs" section

[Resolved] no posts are shown on "Recent Blogs" section

  • In Theme Options “Home Page Recent Blogs Section”it says:

    To show your recent posts on home page you need to insert the feature image of the blog while publishing it.

    Can you explain why my posts are not shown on “Recent Blogs” section? http://tvoinalog.ru/

Viewing 11 replies - 1 through 11 (of 11 total)
  • As i can see in your website your recent posts are already shown. I think the last update might have fixed your problem.

    As with my (experimental) site – the featured images do not load on Safari on Mac.

    mrraisio, as I see you have fixed it.

    Can you explain how, please?

    trif, when you publish a post in the right down corner of the admin-panel it should be an option to insert an image of the post – it should be just under the “tags” section

    ok….
    it says “To show your recent posts on home page you need to insert the feature image of the blog while publishing it.”

    So, I set a featured image for the blog page and then used the same one as a featured image for the new post. and it still doesn’t show.

    What should I do next?

    Regards,
    TT

    mrraisio please reply! thanks in advance

    trif, I don’t know why your posts are still not shown after all you have done. Please contact developers of the “One Page” theme.

    Moderator Andrew Nevins

    @anevins

    Forum moderator

    trif, you can create a new thread here: http://wordpress.org/support/theme/one-page#postform

    Go into Appearance > Customize . Static Front Page.

    Chances are you have a static front page set; change it to “Front page displays” > “Your latest posts” and it will work properly. Took me several hours to figure that one out.

    I fixed this by changing my reading settings to default (front page displays Your Latest Posts)

    /wp-admin/options-reading.php

    Then set front page on in the theme options

    /wp-admin/themes.php?page=optionsframework

    I fixed this by changing my reading settings to default (front page displays Your Latest Posts)

    /wp-admin/options-reading.php

    Then set front page on in the theme options

    /wp-admin/themes.php?page=optionsframework

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘[Resolved] no posts are shown on "Recent Blogs" section’ is closed to new replies.
Skip to toolbar