WordPress.org

Ready to get started?Download WordPress

Forums

Multilingual Press
[resolved] No post available (7 posts)

  1. myseo123
    Member
    Posted 1 year ago #

    Hi,

    I am trying to add more translations to my original site. I set up the original site with one translation using multi sites. This work fine. I am trying to add another translation. This is what I have done:

    1. Set up new blog on multisites
    2. Go into the multilingual press tab and set blog language and linked sites

    When I go into Edit page and click on the drop down box for linked sites and choose the new language I want it comes up with "No post available".

    Please can you help.

    Thanks

    http://wordpress.org/plugins/multilingual-press/

  2. jmfonseca
    Member
    Posted 1 year ago #

    I'm having the exact same issue.

    This only happens on pages created previous of the new language, if you create a new page, it works.

    How can we resolve this?

    Thank you

  3. toscho
    Member
    Plugin Author

    Posted 1 year ago #

    This will be fixed in the next version. We will release a public beta version very soon. I will announce it here and in our blog.

  4. jmfonseca
    Member
    Posted 1 year ago #

    Do you have an estimate of when you're releasing? Thank you

  5. toscho
    Member
    Plugin Author

    Posted 1 year ago #

    We try to push out the next Beta this week. We will release a final version … when it is ready. :)

  6. myseo123
    Member
    Posted 1 year ago #

    Thanks.

  7. toscho
    Member
    Plugin Author

    Posted 11 months ago #

    This should be fixed now. Please try our second release candidate.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic