Support » Plugin: WP Terms Popup » No popup

  • mspurr

    (@mspurr)


    Hi – Nothing happens on the page where I want the popup displayed. I’ve tried adding it with the shortcode and with the checkbox on the page.
    I found this error in debug.log:
    [25-Nov-2019 23:30:11 UTC] PHP Notice: Undefined index: terms_disablepopup_nonce in /public_html/wp-content/plugins/wp-terms-popup/inc/wptp-metabox.php on line 159

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author Link Software LLC

    (@linksoftware)

    I can see the popup on your page. You might have the “Show popups to logged in users?” unchecked. With that unchecked, the plugin would prevent the popup from displaying if you are visiting when logged in as admin (for example).

    I suspect the notice in your error log is unrelated but I’ll check that out and issue a fix in the next release.

Viewing 1 replies (of 1 total)
  • The topic ‘No popup’ is closed to new replies.