• Resolved gatsman

    (@gatsman)


    I want my users to be able to save their cart and continue shopping later so i only checked the “Save cart for later (For logged-in users only)”.
    I can see the button Share Cart in the cart page but when i click on it the button disappears and nothing else happens.
    I can see in the images that there should be a popup with a save icon but i got nothing.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Ankit Gade

    (@wpgurudev)

    Can you please provide the site link?

    Also, please ensure that you have registered the site for ReCaptcha and site key is present in WooCommerce > Settings > Share Cart > General > Miscellaneous setting.

    Regards,
    Ankit G.

    Plugin Author Ankit Gade

    (@wpgurudev)

    Also please note that this plugin is compatible with WordPress version 5.0+

    That’s the issue, but i got the site reCAPTCHA type:v3 and now after i placed my key there i get the popup but with an error: ERROR for site owner: Invalid key type.

    Is there a version of the plugin without captcha as i will not use the share function but only the save.

    • This reply was modified 5 months, 1 week ago by gatsman.
    Plugin Author Ankit Gade

    (@wpgurudev)

    Thank you for your help it now works.
    If in the future the plugin is updated and works with the reCAPTCHA type:v3 please write a reply in this post and i will update it.

    Plugin Author Ankit Gade

    (@wpgurudev)

    Anyone who is referring this thread for solution, please check following things.

    1. Ensure that WordPress version is 5.0+

    2. Your site should be registered with reCaptcha. Copy the Secret key (Not Site key) and enter in General > Miscellaneous section input box and save.

    Plugin Author Ankit Gade

    (@wpgurudev)

    Update:

    1. Update to latest version of the plugin.

    2. Register reCaptcha V2 checkbox.

    3. Copy SITE KEY and add to Captcha key input field in plugin settings.

    4. Save settings.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘No pop up’ is closed to new replies.