WordPress.org

Support

Support » Plugins and Hacks » no plugin – error message on latest update

no plugin – error message on latest update

  • Hi There, I just recently updated the alpine plugin via wordpress, and the plugin no longer loads on my page. I am left with this error message at the top of the page:

    Fatal error: Cannot use assign-op operators with overloaded objects nor string offsets in /home/content/82/11557882/html/dashfens/wp-content/plugins/alpine-photo-tile-for-instagram/gears/alpinebot-display.php on line 91

    I am using the latest version of X as my theme.

    Thanks!

    https://wordpress.org/plugins/alpine-photo-tile-for-instagram/

Viewing 1 replies (of 1 total)
  • Plugin Author theAlpinePress

    @thealpinepress

    I have not seen that error before. Could you try and edit the plugin by going to Plugins->Editor. Select the Alpine plugin in the top right. Then open the alpine-photo-tile-for-instagram/gears/alpinebot-display.php file. Find the function retrieve_from_cache( $key ). Inside this function, there are a line that reads: $results['hidden'] .= '<!-- Retrieved from transient -->'; The code appears at line 91 of the file, though I don’t think the WordPress editor shows the line numbers. Can you first try replacing the line with $results['hidden'] = $results['hidden'].'<!-- Retrieved from transient -->'; and try loading the page again? If that does not help, can you try deleting the lines all together? Please let my know if anything changes or if the problem persists.

    Best,
    Eric

Viewing 1 replies (of 1 total)
  • The topic ‘no plugin – error message on latest update’ is closed to new replies.