Support » Plugins » No Plug-in has ever updated successfully

  • Can we please just go back to fast and easy download links to updated plug-ins? Now I’m always jumping through hoops to get the actual download going since the auto-update is being pushed on me… this, despite the fact that the “feature” has always failed, every time, on every plug-in, always.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Sounds like a personal problem. I’m not being a smart ass, I’m just saying that it works for me almost always, on all 8 of my WP blogs, running on 3 different hosting companies. On the few times it doesn’t, it is usually something I have done to break that update. Example, on 2 of my sites running almost the same plugins and same 2.7 version, updating Simple Tags from 1.6.1 to 1.6.4 worked fine, but on the other site I got an error that it couldn’t complete the update. So I re-permissioned the directories on the second site, de-activated all the plugins to make sure it wasn’t conflicting with them and then updated again. This time it worked. Operator Error!!!

    When I say a personal problem, first your didn’t take time to give us specific examples so we could help you fix your problem. All you could do was blast away that it “has always failed, every time, on every plug-in, always”. What did you try it on, 2 plugins?

    I don’t want to go back to the old way of having to manually update the plugins because the new way is so much faster and easier. It really is a “One click and done” approch.

    I will try to help you get this all working but you need to be more specific with what you are doing and the problems you are having.

    check your permissions in the plugins directory (indeed, throughout your WP install). That was what hosed mine up at first.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘No Plug-in has ever updated successfully’ is closed to new replies.