Support » Plugins and Hacks » No placemarks menu

No placemarks menu

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Ian Dunn


    Try temporarily switching to the TwentyTwelve theme and turning off all your plugins. It’ll probably work at that point, and then you can turn them back on one by one to figure out which plugin/theme is causing the conflict.

    I have the same problem, but i was thinking that is a conlfict problem with the new version of WP? (3.8)
    It’s plausible or is the same solution?

    Thank you!


    Plugin Author Ian Dunn


    Did you try what I wrote above? What was the result?

    Today I’ve worked around on some other things, tomorrow I will try and give it to you the results.


    I turned off all plugins and tried Twenty Twelve, still no placemarks menu or an anything. Just a blank map with zoom bar.

    Any ideas please?

    Plugin Author Ian Dunn


    When you say the map is blank, do you mean that there are no markers on it, or that the map tiles (the background images that show streets, lakes, etc) are missing? If it’s just missing placemarks, then that’s normal until you add some.

    Is sounds like you might be assuming that the “Add Placemarks” menu will be displayed along with the map; that’s not the case, it’s in the Administration Panels along with other settings, post types, etc. Check out the screenshots page to get an idea of what you should be seeing.

    Oh, Im sorry. I misunderstood the nature of the plugin! I thought it was done from the front end.

    After reading elsewhere ( http://stackoverflow.com/questions/12665799/wordpress-how-let-users-add-location-on-a-map )about members / visitors being able to add
    placemarks and somebody suggesting this plugin.

    Never mind, back to the drawing board. Sorry to waste your time.


    Plugin Author Ian Dunn


    No problem. BGMP uses custom post types, so a plugin like Front End Editor may work, but I don’t support it. I think there may be some older threads in the forums with ideas/workarounds if you search for them.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘No placemarks menu’ is closed to new replies.