WordPress.org

Support

Support » Plugins and Hacks » Meteor Slides » [Resolved] no place to add link to image

[Resolved] no place to add link to image

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Josh Leuze

    @jleuze

    Hi, Meteor Slides should work fine with the Graphene theme, so there must be something else going on, but I wouldn’t be able to tell from the frontend, I’d need to look at the admin, can you send me a login?

    Just sent. Thanks!

    Plugin Author Josh Leuze

    @jleuze

    I checked and the slides link metabox is there. But there are also some extra metaboxes loaded that might make it hard to find. I removed the Yoast SEO metabox, but there are still two extra ones for podcasting and sharing. You can switch off these metaboxes by going into the screen options.

    But I see that you currently have three slideshows installed, the one in your theme, Meteor Slides, and Soliloquy. Using multiple slideshows can add a lot of overhead to your site and cause conflicts. I’d recommend picking just one and sticking with it for all your slideshows.

    Thanks Josh. I appreciate your time, but where are you referring?

    Plugin Author Josh Leuze

    @jleuze

    When you are editing the slide posts, you should see the “Slide Link” metabox on that page. Like if you edit the slide for Neurosis, one of my favorite bands, you’ll see that I’ve added this slide link:
    http://www.facebook.com/officialneurosis?sk=app_2405167945

    Hi Josh,

    Thanks again for your time!

    I just emailed you two screen shots. One from of my admin login of the exact Neurosis image you’re referring to with no place to add a link, and a screen shot of your video tutorial where there’s clearly a place to add a link. I believe I’m looking in the right place, but somehow the add link option isn’t present for me. Sorry if I’m just an idiot and can’t see the forest from the trees.

    Mike

    Plugin Author Josh Leuze

    @jleuze

    Mike, I just switched to your user and saw in the Screen Options that the Slide Link metabox was unchecked. I checked it and the metabox should now be showing up for you. Let me know if it’s still missing!

    Wow. I do feel mildy stupid and yet relieved. Thanks for pointing that option out!!!!

    Plugin Author Josh Leuze

    @jleuze

    No worries!

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] no place to add link to image’ is closed to new replies.
Skip to toolbar