Support » Plugin: GedShow » No persons shown

  • Resolved JosHuigsloot

    (@joshuigsloot)


    Hi,

    My website is still local, not online.
    When I use the shortcode [gedshow living=”yes”] I see All Surnames, the number of individuals and the buttons. But when I click on one of the buttons nothing happens. I don’t see any person.
    Can you help me?

    thanks,
    Jos Huigsloot
    The Netherlands

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author colinsp

    (@colinsp)

    Without this running on a site I can access it is not possible to give an accurate answer.

    Two things to try:
    1: Ensure that you are using normal quotes and not smart quotes in the shortcode
    2: Check your permalink settings and if not set to Post Name change it to this

    Let me know if either of those work.

    Thread Starter JosHuigsloot

    (@joshuigsloot)

    Hi,

    thanks for your quick reply.
    The problem is partly solved. The quotes were wrong!
    When I open the page, I see all the surnames, but when I click on a letter button nothing happens. Only the All button works, when I click on that one I see all the persons.
    When I click on any surname I see all the persons.
    So it is better now, but not everything works properly

    Regards,
    Jos.

    Plugin Author colinsp

    (@colinsp)

    Did you check the Permalink settings?

    Plugin Author colinsp

    (@colinsp)

    Nothing heard from you for over a week so I presume this issue is resolved and am therefore marking this issue as resolved.

    Thread Starter JosHuigsloot

    (@joshuigsloot)

    Hi,

    Sorry for my late reply
    The permalink settings are set to Post Name.
    But still only the ‘All’ button works, the others ones don’t.

    Regards,
    Jos.

    Plugin Author colinsp

    (@colinsp)

    Is it live yet? If so add the url. If not can you email me a copy of your gedcom and I will put it in my test system to make sure there is nothing unusual in it. I won’t share it with anyone and will delete after testing. Email address is in the plugin readme. What theme are you using try one of the defaults like 2021? Have you tried disabling all other plugins?

    Thread Starter JosHuigsloot

    (@joshuigsloot)

    Hi colinsp,

    I have sent you a gedroom file.

    Regards,
    Jos

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘No persons shown’ is closed to new replies.