Support » Plugin: Really Simple Share » no permissions to access this page?

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author tanaylakhani

    (@tanaylakhani)

    Can you post what is the URL you are trying to access?

    Hi tanaylakhani:

    I now have this error, too, after upgrading to 4.2.0.

    The URL on my blog is http://jackyan.com/blog/wp-admin/admin.php?page=really_simple_share_options.

    The buttons still show, and, as far as I can tell, the settings I had previously are still there, so it’s not a big drama, but I thought I would report it.

    Jack Yan

    (@jack-yan)

    Hmm, now I can’t like stuff using the Facebook ‘Like’ or ‘Share’ buttons. I wonder if this is all related.

    Plugin Author tanaylakhani

    (@tanaylakhani)

    link should be http://jackyan.com/blog/wp-admin/admin.php?page=really-simple-share-options

    just to be sure about the issue. have you deleted readygraph?

    acroplex

    (@acroplex)

    ReadyGraph should not be forced to be installed and then deleted, it should be optional – if at all.

    The plugin is broken even with the latest release. When clicking the button to completely delete ReadyGraph the end result is this message instead of the posts:

    Warning: call_user_func_array() expects parameter 1 to be a valid callback, function ‘readygraph_infolinks_content’ not found or invalid function name in /home/***/public_html/wp-includes/plugin.php on line 213

    Plugin Author tanaylakhani

    (@tanaylakhani)

    Hi there,

    ReadyGraph is absolutely optional. If you choose to connect then only the functions of readygraph will be active except, email-follow button.

    The other error is fixed with the update.

    Hi RedBeautyTextiles,

    Have you found a solution to this issue with Really Simple Share? I have the same problem, each of our social media share buttons appear to be working, but I am unable to access the settings anymore – wordpress simply says “You do not have sufficient permissions to access this page.” I am an administrator!!

    Any help you can offer is greatly appreciated.

    Sincerely,
    Nick

    Has anybody gotten a fix for this? I just discovered that I’m having this problem.

    Hi,

    I fixed this by replacing the underscores with strikes in the admin page url.

    wp-admin/admin.php?page=really_simple_share_options

    became

    wp-admin/admin.php?page=really-simple-share-options

    Now you can access the admin page.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘no permissions to access this page?’ is closed to new replies.