Support » Plugin: Flickr Justified Gallery » No permissions to access settings page!

  • Resolved Johannes

    (@fumow)


    I just deleted the old plugin (Flickr Photostream) and installed this one.

    Even though I’m the admin, I get this error when clicking the settings page: “You do not have sufficient permissions to access this page.”

    Also the shortcodes I used with the old plugin are not working anymore!

    Can you please help me to fix this?
    Anybody else experiencing those problems?

    https://wordpress.org/plugins/flickr-justified-gallery/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author miro.mannino

    (@miromannino)

    What is the URL shown in the browser?

    It should finish with something like this: “wp-admin/options-general.php?page=fjgwpp”

    Thread Starter Johannes

    (@fumow)

    It’s working now 🙂 I guess the lastest update made it work.
    Thanks for the great plugin!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘No permissions to access settings page!’ is closed to new replies.