Support » Fixing WordPress » No Permission to delete anything?!

  • OK – I recently upgraded to 2.1 from 2.0.2 (I think) and it was working fine BEFORE the upgrade… The first problem I had was that when I published a post, it didn’t save or return me to the WordPress pages, just to a blank page. I fixed that by deleting all the files and upgrading from there…

    But my other problem, which I can’t seem to fix, is that when I delete a post or comment (and maybe other stuff too), I keep getting “You Don’t Have Permission To Do that” error… I’m an admin, so I know that’s not it… I know others have suggesting deleting cookies, which I did, and still receiving the message…

    Any help ?!?!



Viewing 8 replies - 1 through 8 (of 8 total)
  • As a follow up, I tried deleting in IE 7, now i’m seeing the blank ‘post.php’ after attempting to delete…

    Does WP2.1 not work with Firefox 2.0 or IE 7????

    Zaldor hi

    I also cannot add categories at all.
    Have you tried this?
    I have also jumped to 2.1.


    Nope, I am unable to add categories too.

    Thankfully I am able to mark the 100+ spam comments i’m receiving…

    I’m also not able to save/publish any posts now… this is crazy, it was working just fine with 2.0.2…. HELP!!

    OK – I tried posting from my work using IE 6 and Win2000… Received the following error: “The resource you are looking for cannot be opened by your browser.” with a HTTP 406 message…

    Anyone have any idea what is going on?

    Help…. I’m with same problem… help

    Well, I’ve posted this problem on WordPress Track. If I get some positive response, I’ll put here.

    have the same problem guys, cant add categories, no permissions to delete. Has this problem been resolved??

    Anyone have any answers? Is it best to just go back to old vers.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘No Permission to delete anything?!’ is closed to new replies.