WordPress.org

Support

Support » Installation » No password mailed to activate blog

No password mailed to activate blog

  • I applied for a blog about 4 hours ago, but no activation email ever arrived. Thinking maybe it was active anyway, I tried to login. NO joy. Maybe the password had to be reset? I went back to use the retrieve password feature, but couldn’t, becuase it didn’t recognise the password I had used to set the blog up. So I thought, Maybe I did it wrong, and have to do it all again? But no, the user name has been allocated, (to me ?) but I still have no password to get blogging and no way to unlock the new blog.

    I’ve registered separately here, but the passwords don’t transfer to the blogs.

Viewing 3 replies - 1 through 3 (of 3 total)
  • you might need to reset your database, because in there is your username and pasword stored.
    When installation is done you won’t get a pasword emailed to you, it is directly visible after installation. So I guess you didn’t saw that and waited for the email. You can get your pasword out of your database (PHPmyadmin).

    but after reg my site not send email to customer ??? whocan help me fix it ??? thanks

    I have also this problem and found taht it seems one can’t use email addresses that will be worwarded to an another email address (e.g. hotmail.com).

    Seems one need to use an amail adress that goes stright to one’s inboks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘No password mailed to activate blog’ is closed to new replies.
Skip to toolbar