Support » Plugin: Comic Easel » No Pagination on the Blog Page and how to override the comic-wrapper

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author Frumph

    (@frumph)

    How did you setup /blog .. is the big question, is it template or ?

    the #comic-wrap can only be expanded if you basically remove the restraints of #page which is totally possible, then do individual width: setting on each of the sub elements except #comic-wrap

    can help you with that.

    Hi Frumph,

    This is how I have my blog page set up on my site:

    http://www.demonhunterkain.com/wp-content/uploads/Blog-Setup.jpg

    Plugin Author Frumph

    (@frumph)

    that doesn’t show anything about how your blog page is setup ..

    is it a PAGE or did you use the settings -> reading area to set the blog page thing ?

    Plugin Author Frumph

    (@frumph)

    or are you using the blog.php template on a page? .. if you are not, then the solve is I send you the blog.php file and you use that on a page you create

    Plugin Author Frumph

    (@frumph)

    This is what the blog.php file looks like, if you don’t have it, create it and add it to the root area of the comicpress theme (or child theme)

    https://github.com/Frumph/comicpress/blob/master/blog.php

    Then you edit the blog page you created and set that Blog as the template in the right column of the page editor

    Note: The wordpress review team doesn’t allow a page like that when submitting so you more then likely don’t have it.

    Ok, yes the Blog is set up as an individual page and that page is set to the Blog template. The blog.php was there and I replaced the code just in case and edited the Blog page, but still no pagination.

    Plugin Author Frumph

    (@frumph)

    and you have more then three non-comic posts?

    Plugin Author Frumph

    (@frumph)

    The setting for how many blog posts to show would be in settings -> reading, not in the comicpress options, the comicpress options one is for if it was on the home page

    Yes, I have 11 non-comic posts.

    In Settings -> Reading I have the Blog posts set to 3.

    Plugin Author Frumph

    (@frumph)

    http://www.demonhunterkain.com/category/notes/page/3/

    okay yeah then something is definately amiss ..

    Let me get back to you, they recently changed in wordpress in the settings -> reading when you set the blog reading page you HAVE to set a page on the front page ..

    I need to look at the code and see what we can do about that

    Plugin Author Frumph

    (@frumph)

    btw i never everrr like to come to the wordpress.org support site, email me from frumph.net or comiceasel.com please 😉 or via facebook or even twitter – much faster to get ahold of me

    Ok, thank you very much for your time and help.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘No Pagination on the Blog Page and how to override the comic-wrapper’ is closed to new replies.