WooCommerce - excelling eCommerce
no output on "order-received" page and order status not updated payment (5 posts)

  1. zumma
    Posted 2 years ago #

    Plugin: woocommerce / woocommerce ogonoe payment

    After a successful payment, when landing back on .../checkout/order-received/?..... the only output shown is "1" (http 200)

    The order status is not updated.

    When only deleting "wc-api=wc_gateway_ogone" from the many get parameters the page start rendering normal, yet the order status remains "failed" (might be due to time-out though)

    No idea really


  2. gillouze
    Posted 2 years ago #

    Hi Zumma,
    I have actually the same issue
    Did you solve your issue? I'm wondering if maybe I didn't set correctly my ogone feedback parameters (Request method in POST and not GET)

  3. areck
    Posted 1 year ago #

    any solution to that? I think this is some kind of a problem with the settings in Ogone panel. Anyone resolved that?

  4. gillouze
    Posted 1 year ago #

    I've resolved it, indeed, it was something with the Ogone panel configuration.
    I was checking more than the 4 admitted parameters
    Select NCERROR, ORDERID, PAYID and STATUS to Selected tab under Dynamic e-Commerce Parameters and this should solve your problem.

  5. areck
    Posted 1 year ago #

    Thank you. In my case it turned out that I had those settings set up correctly in production account not in testing account panel in Ogone.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WooCommerce - excelling eCommerce
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic