WordPress.org

Support

Support » Plugins and Hacks » [Resolved] No options for plugin on multisite install

[Resolved] No options for plugin on multisite install

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Ronald Huereca
    Participant

    @ronalfy

    @inge12,

    Did you network-activate the plugin or just activate the plugin per-site?

    In any case, the options won’t show up under “Settings”. They’ll show up as AEC as its own menu item.

    The plugin is network-activated, and I don’t see “AEC” in my side bar.

    I did have it activated earlier, and the “AEC” did show up.

    I deactivated the plugin, among others, when the WordPress update (previous to the last one) messed up the TinyMCE editor. Then I activated it again when things seemed to be fine.

    Do you have a suggestion re how to restore the functionality?

    I figured that a complete uninstall and reinstall might fix the problem. However, that seems to be impossible without more information.

    The “Uninstall” option does not show up in my Network Plugin Dashboard after I have deactivated the plugin.
    So I deleted the AEC directory under “Uploads.”

    Went back to my Network Admin Panel to install a “New” Plugin “Ajax Edit Comments,” but that was impossible because the system saw the plugin already installed.

    So I need to know where the hook is in the system that says that AEC in installed after I delete the directory for AEC.

    Important note: The AEC options are only in the Super Admin Dashboard! I think I missed that the first time.

    I solved the no-delete option by deleting the relevant directories (in plugins and uploads) and installing, uninstalling and installing again. ( See http://wordpress.org/support/topic/how-can-i-uninstall-aec-plugin?replies=2)

    Everything is find now.

    Great plugin!!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] No options for plugin on multisite install’ is closed to new replies.