Support » Plugin: Limit Login Attempts » No options

Viewing 2 replies - 1 through 2 (of 2 total)
  • You should have some settings under the setting tab-
    wp-admin/options-general.php?page=limit-login-attempts

    If not, try deactivating all other plugins. There might be conflict with another plugin.

    Sorry, now I see the first time I tried to activate it it didn’t actiave for some reason

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘No options’ is closed to new replies.