Support » Plugin: WP Super Cache » No option to Preload Cache on demand

  • Hi,
    I have caching enabled, and preloading enabled, however the button to Preload cache on demand seems to have disappeared from the latest version (1.5.3).
    The only options I have are:
    Update Settings
    Cancel Cache Preload

    I have my preloading scheduled in, but there are instances where I make changes and clear all caches and I don’t really want to wait X hours or Y days for the scheduled preload – I’d like to do it as and when.

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Donncha Ó Caoimh

    (@donncha)

    Why not click “Cancel Cache Preload” and then start a new preload?

    Clicking on “Cancel Cache Preload” does nothing, it certainly does not make the button available.

    Cache Preloading is broken in this version – I am seeing this too, along with others. Cancelling does not change anything, except increase the time when pre-load is due to start.

    Please look into this, we all are seeing an issue.

    • This reply was modified 1 year, 10 months ago by  igusev.

    The same happens to me

    Hi,

    I agree with the above – Nothing seems to happen for me when I click Cancel.

    I get a message saying “Scheduled preloading of cache almost cancelled. It may take up to a minute for it to cancel completely.” every single time – never notification that it HAS been cancelled. This message doesn’t imply that it will run the caching again either afterwards – the whole process literally implies cancel the current caching and that’s it.

    There’s no way to MANUALLY force the caching to run again as a “one-off” afterwards other than to wait for your scheduled caching to run. If you’ve pressed cancel at the beginning of (for example) a 7 day cache refresh window… I have to wait another 6 days X hours for the caching to run again? Or drop my scheduled caching down to 30 mins, wait 30 mins then re-up it to 7 days?

    This functionality existed and worked perfectly before the recent major update (1.5).

    Thanks,

    Will

    Hope this will be useful to the developer – these are the plugins installed:

    Theme: Divi

    Plugins:
    Autoptimize
    Compress JPEG & PNG images
    Elegant Themes Support
    Elegant Themes Updater
    Google XML Sitemaps
    Monarch Plugin
    WordPress Importer
    WP Super Cache
    Yoast SEO
    Yoast SEO: Local

    Maybe others can confirm what plugins they have..

    Regards,
    Igor

    I have Yoast SEO and Autoptimize. Also the WP Super Cache of course.

    I 100% agree with all above posters…

    The recent changes don’t make any sense to me regarding the preloading… In the past it was very clear: you click preload and it preloads… now you just check the page and it seems like “something, for some unkown reason, triggered a preloading, which doesn’t seem to ever end btw, even on some tiny site with 20 pages”… you click Cancel and it doesn’t seem to cancel anything.

    Such a huge PITA, I’ve been using this plugin forever but now I’m feeling like I’ll have to use another one since the behavior of wp super cache is TOTALLY UNCLEAR.

    The worst thing about this problem is that it has existed for several days and it does not seem to worry you about fixing it.
    This affects a very important functionality of the plugin that has led me to consider using another one.
    I understand that it is a free plugin, but this affects thousands of websites that depend on it for a correct operation, not to mention all other problems still not solved.
    Version 1.5 has been a disaster.
    I apologize the developers, but something is very wrong.

    I have the same issues on some websites. On one of them I disabled every plugin other than super cache. The “preload cache now” button is not visible and only the “cancel cache preload” button is there. If I click on the cancel button the only thing that happens is that the next preload is delayed by x minutes where x = the user defined value interval for each preload

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘No option to Preload Cache on demand’ is closed to new replies.