Support » Fixing WordPress » No option for bulk uploading

  • I’ve checked some other posts already, but i havent found any that covers the issue im having.
    Hopefully its just user error and nothing with the program.
    For some reason, i cannot upload more than one image file at a time.
    I dont get any error messages or weird bugs etc. The uploading screen comes up normally and everything seems to be fine, except for the fact i dont have an option to upload multiple files. One one file.
    Do i need to activate the bulk/multiple file upload feature somewhere else?
    Any help would be appreciated.

    *WP version is 2.5. Everythign else seems to work fine. I’ve tried deactivating all my plugins also, but the issue still remains.

Viewing 11 replies - 1 through 11 (of 11 total)
  • azzatron, as far as I am aware of it, there is no bulk/multiple file upload feature in wordpress. so there is nothing to activate to gain that feature.

    maybe you are talking about a feature that was part of a plugin for an earlier version of wordpress?

    Moderator Samuel Wood (Otto)

    (@otto42) Admin

    WordPress can handle bulk uploading just fine, however it only works with all the files being in one folder.

    If you have the fancy flash uploader working, just select multiple files in the file selection window that pops up. Shift or CTRL selection.

    Cheers guys.
    Otto, i’ve tried selecting more than one file in the file selection window (using shift or ctrl etc.). All in the same folder also. But it doesnt allow me to select more than one.

    When i click the image icon in my write page the loader comes up but theres only “Browse” and “Submit” buttons. I thought there was meant to be somethign for multiple files.
    Im not sure what else to try =/

    What browser are you using? There is an issue with IE7, that can be fixed by editing 2 files.

    I’m using the latest firefox browser.
    Will try it on some other browsers though, see what happens.

    I tried my blog with IE6 but it barely works at all. I cant even log into the admin panel as i cant click on the right column that contains all my link.. Thats a whole other story though i guess..

    azzatron, I gave it a try with my latest firefox and it worked like a charm. Glad that you raised the question otherwise I did not realize this was possible.

    lol, im glad someone can use it atleast! 😀
    Guess i’ll just wait for flexible upload plugin to be updated and not worry about the wordpress upload system.

    Moderator Samuel Wood (Otto)

    (@otto42) Admin

    When i click the image icon in my write page the loader comes up but theres only “Browse” and “Submit” buttons. I thought there was meant to be somethign for multiple files.

    There is, but you’re not seeing it. Do you have the latest Flash installed?

    First of all, i want to thank you for your help with this, its very much appreciated.
    I notice da couple things that may help sort the issue out.
    Also, i have and run the latest version of flashplayer, so that one thing to strike off the list.

    I however have noticed that the upload screen loads up differently in IE7 and firefox.
    I only noticed when i loaded it up in IE7 and saw the message displaying errors on page.
    Below is a picture of how my screen displays in firefox:

    And here it is in IE7 with one of the errors showing:

    There appears to be something wrong with the file i guess? It doesnt appear to be loading up properly.
    Should i delete and replace the file/s with a freshly downloaded one?

    Moderator Samuel Wood (Otto)

    (@otto42) Admin

    IE has known problems, it’s one of the fixes listed here:

    Your main problem is that you should not see the Browse and Upload buttons at all with a modern browser that has both Javascript and Flash. Example of what you should be seeing:

    Oh well, i’ve given up.
    Doesnt work on any of the 3 browsers i have. All are fully updated too.
    I’m just using the flexible upload plugin now, its amazing.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘No option for bulk uploading’ is closed to new replies.