Support » Plugin: Login for Google Apps » No OAuth clients to display

  • Resolved margmacd



    I am using the instructions at to assist me in obtaining a Client ID and Client Secret key.

    I have reached the advice “After saving this form, please click on the credentials menu to find the option called Create Credentials on the top. Click on it and select the option OAuth Client ID.”

    Unfortunately, I cannot select the option ‘OAuth Client ID’ and this option is tagged with the descriptor ‘No OAuth clients to display’. I would be grateful for advice on how to make progress.

    Many thanks in advance

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hello @margmacd ,

    Greetings of the day!

    Thank you for contacting us with your concern. I am more than happy to assist you in this matter.

    Sorry for the inconvenience caused to you.

    If you are facing issue with the configuration by following the instructions please click here and see the full video of google apps login configuration you can find step by step guidelines how to configure it.

    Even if you are facing any issue please forward your concern to email address our customer support team will answer you within 24 hours in working days.

    Please feel free to contact us if you need any further assistance related to our plugin we are more than happy to assist you.


    Thread Starter margmacd


    Hello @levertechadmin

    Many thanks for this valued assistance. I have applied all the instructions suggested in the video, which I found very helpful. Is there a conflict between the default WordPress registration option and Google Apps Login? When I access the login page, I receive a message of the sort ‘User not registered in WordPress’.

    Hello @margmacd ,

    Greetings of the day!

    Thank you for writing us with your concern.

    In order to your concern about you are receiving the error message not registered it means from which users google account you are trying to login using login with the google the user email address is not registered in your WordPress site.

    I would like to inform you auto create user functionality is only available in google apps login premium and enterprise version.

    Free version of google apps login will allow to access login with the google only for registered users only.

    Please click here to read more about all the version’s features.

    Thanks & Regards

    Thread Starter margmacd


    Thank you, @levertechadmin, for your reply. Unfortunately, on this occasion, I do not understand your explanation. Firstly, the error message appears on the login page, as soon as I click the icon ‘Sign in with Google’. Secondly, this means that I do not get a prompt to sign in with Google. Therefore, I cannot sign in with Google. What is the point of having the free version of Google Apps if I cannot sign in with Google? How is it possible, if at all, to sign in with Google using the free version?

    From the list of options

    Force user to confirm Google permissions every time
    Automatically redirect to Google from login page
    Remember Me – do not log users out at end of browser session
    Display ‘Powered By’ on Login form

    in ‘settings’, I have only selected the last one.

    Hello @margmacd,

    Greetings from the WP-Glogin team!

    Thank you for revert to us with your concern.

    Please accept my sincere apologies for not getting what I am trying to explain you.

    I would like to request you please forward your concern to our customer support team write us on our customer support team can assist you in the right direction.

    Our customer support team will revert you within 24 hours in working days.

    Thanks & Regards

    Thread Starter margmacd


    Thank you for the offer, @levertechadmin . I have moved on since my last message, without the need for me to contact Customer Suppport. I recognise that it is necessary to register with my Google email address on the login page for my site first of all before being able to use the Google login prompt, and that this is the case for every visitor to my site.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘No OAuth clients to display’ is closed to new replies.