Support » Plugin: Yoast SEO » No: ‘noindex’ detected in ‘robots’ meta tag

  • Resolved Ridoy Islam

    (@ridoyislam)


    In search console its showing ::

    Crawl allowed? Yes
    Page fetch : Successful
    Indexing allowed?

    No: ‘noindex’ detected in ‘robots’ meta tag

    So my web site is not visible on search engines.

    Please can anyone help me?

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Pcosta88

    (@pcosta88)

    Hi,

    We looked at your site and there is nothing preventing Google from crawling it and outputting it into the index. Indeed, your site https://markandjemmarealtors.ca/ appears here in Google.

    We suggest the following actions:

    1. Clear all your caching from your theme, plugin, server, CDN like CloudFlare or browser. If you are not sure how to clear caching from theme/plugin please speak to those authors. If you want to clear cache from the server, please speak to your host provider. To clear the cache from a browser use this guide: https://kb.yoast.com/kb/how-to-clear-my-browsers-cache/.

    2. Delete your sitemap in Google. Doing so will not hurt the SEO of the site. This guide explains more (scroll to the bottom): https://support.google.com/webmasters/answer/183669?hl=en.

    3. Submit the sitemap again. Be sure to submit only sitemap_index.xml and nothing else. This guide explains more: https://kb.yoast.com/kb/submit-sitemap-search-engines/.

    4. Monitor the results to see if the issue resolves.

    Plugin Support Jerlyn

    (@jerparx)

    Closed. No further questions.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘No: ‘noindex’ detected in ‘robots’ meta tag’ is closed to new replies.