Support » Plugins and Hacks » [Resolved] No Next button

[Resolved] No Next button

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor Ross Hanney



    Are you using the widget or the [google-calendar-events] shortcode?

    If you’re using the widget, make sure that you have the “Display events as” option in the widget settings (Appearance > Widgets) set to “Calendar grid – with AJAX”.

    If you’re using the shortcode, make sure that you have the type parameter set to ajax, like this:

    [google-calendar-events type="ajax"]

    If you’re still having problems, let me know.

    That was it!! I’m using the shortcode, and somehow missed the “type” parameter. Thank you! Styling the calendar display with CSS has been nice and easy, too. Very happy with it.

    Hi Ross. I’m having the same issue, but the suggestions thus far don’t seem to be working for me. I am using both the shortcode and the widget and have set both to ajax. I have also selected in the plugin setting to ‘Add JavaScript to footer’, but still no luck.

    Here’s the page with both the shortcode and widget displayed: http://goldmanbrothers.com.au/opens-auctions/

    Would really appreciate your help here. Thanks M

    Plugin Contributor Ross Hanney



    It seems to be working ok now on your site, as far as I can see. I’m able to navigate between months on both the page calendar and the widget.

    Did you figure out what the problem was, or did it just start working?

    Thanks for the reply Ross. In the end it was a simple fix… like putting calendar events in the Calendar that happen next month and the month after. It was an obvious oversight on my behalf. All working well now.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] No Next button’ is closed to new replies.