WordPress.org

Ready to get started?Download WordPress

Forums

Easy Instagram
No new images! (11 posts)

  1. IvanSlater
    Member
    Posted 11 months ago #

    Hi. The plugin is working, but doesnt get the new posts from my instagram.
    It is showing always the same when I installed it.

    If I change the "Images Count" property to get more posts, it gets posts from the same above. Never get the new ones!

    Help, please!

    https://wordpress.org/plugins/easy-instagram/

  2. edwcar
    Member
    Posted 10 months ago #

    I am also having this issue, seems like the new update changed how the cache worked with instagram. It will time out without connecting to instagram. I've readjusted my widget, and my api information with no resolve. Also tried logging out and logging in, but not able to log in after logging out through the settings for easy instagram.

  3. esmi
    Forum Moderator
    Posted 10 months ago #

    @edwcar: It is considered impolite to interrupt another poster's ongoing thread unless you are posting a solution or suggestion. As per the Forum Welcome, please post your own topic.

  4. IvanSlater
    Member
    Posted 10 months ago #

    So, I have tried everthing, deactivate, activate, logoff, login, etc.

    But, keep not working. My lastests posts are not showed!

    Ivan.

  5. VeloMedia
    Member
    Plugin Author

    Posted 10 months ago #

    @IvanSlater,
    Thank you for posting. There are several places to look for the cause of this issue. Assuming the issue persists,

    • Have you checked your setting for Cache Expire Time?
    • Are you using another caching plugin? If so, you'll need to exclude Easy Instagram's cache folder from being cached by the other plugin. You may have double-caching going on.
    • Please tell us the versions of Easy Instagram and WP you're running, and also provide a link to a page on your site where Easy Instagram is being used.

    Best,

  6. IvanSlater
    Member
    Posted 10 months ago #

    @VeloMedia,

    my cache is 10 minutes (default). Im not using any caching plugin, only IIS static file cache. The versions is: WP 3.8.1 and the plugin 3.1.

  7. VeloMedia
    Member
    Plugin Author

    Posted 10 months ago #

    Thanks @IvanSlater,
    Would you please provide us with a link to your site/page where the plugin is implemented? If you prefer not to post this info publicly, you can use our Contact Us form, and direct your message to Plugin Support: http://www.velomedia.com/contact/

  8. IvanSlater
    Member
    Posted 10 months ago #

    Ok, sent with the subject: SITE

  9. IvanSlater
    Member
    Posted 10 months ago #

    @VeloMedia, any help?

    Plugin doesnt show new posts yet!

    Please!

    Ivan.

  10. VeloMedia
    Member
    Plugin Author

    Posted 10 months ago #

    @IvanSlater,

    Thank you for sending your site URL. We are in the process of investigating for you, and will reply as soon as we find something, or have further questions.

    Thank you.

  11. VeloMedia
    Member
    Plugin Author

    Posted 9 months ago #

    Hi @IvanSlater,

    We have completed tests both locally and on a blog running the same theme, with feed set to update in 10 mins, using your feed; tried both Default or Uploads cache folder, logging in/out of Instagram via EI -- and still can not reproduce the problem.

    At this point our guess is that there's a conflict with another plugin or something specific in your server configuration. Have you updated to the latest version of EI, to see if that helps at all?

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.