Support » Fixing WordPress » No more Plugin’s submenu & impossible to update from backend (not multi site)

  • spoonconcept

    (@pierredieudonne)


    Hello,

    a few weeks after installing wordpress, I don’t had the possiblity to see the plugins’s submenu, so I can’t uninstall or install plugin.
    I searched a lot but don’t find nothing. So I reinstalled website from scratch.

    And again now, 3 months after, I can’t see the plugin’s submenu, and I can’t do the update (from backend) to 4.8.2.
    I read a lot of thing, but find nothing.

    I’m well administrator (I can create or delete any user) and the website is NOT multi site.

    If all plugins are desactivated the problem still there.

    PHP/MySQL : PHP7 / MySQL 5.5
    Theme used: DIVI
    Used plugins : BackWPup, Divi, Extended Google Fonts,Duplicator,FG Joomla to WordPress Premium,FG Joomla to WordPress Premium ,JComments module,FG Joomla to WordPress Premium K2 module,Google Analytics pour WordPress par MonsterInsights,Subscribe to Comments Reloaded
    website : http://www.spoonconcept.com

    1. You are on WordPress.com
    No
    2. You are Facing Memory Limit Issue
    No, not memory problem here.
    3. User Role Restrictions
    No, I’m admin
    4. You are on a Multi Site Network
    No multi site

    So what can I do to fix this bug ? If someone have a idea for this challenge ?

    Regard.

    • This topic was modified 4 years, 8 months ago by spoonconcept.
    • This topic was modified 4 years, 8 months ago by spoonconcept.
    • This topic was modified 4 years, 8 months ago by spoonconcept.
    • This topic was modified 4 years, 8 months ago by spoonconcept.
Viewing 2 replies - 1 through 2 (of 2 total)
  • When you faced this issue last time, try to recall your last actions. I mean, installing new plugins, changing something in WP, update something?
    Or this issue just happened by itself without ANY changes at all?

    Thread Starter spoonconcept

    (@pierredieudonne)

    Apparently, the issue just happened by itself without ANY changes at all.
    Twice… Very strange.

    But is there a way to fix it ?

    Thank you.
    Regard.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘No more Plugin’s submenu & impossible to update from backend (not multi site)’ is closed to new replies.