• The modal windows is not working in version 2.1.3 And the gateways extra fees is not working either. The total amount doesn’t update after selecting the mercado pago gateway

    La ventana modal no funciona en la version 2.1.3, y las comisiones o montos extras por metodo de pago no sirven. El monto total con la comision no se actualiza y terminas pagan el monto sin la comision.

    UPDATE—

    There’s another error, when this plugin is active the WooCommerce messages after the checkout is complete, wont show up, I ve tested in a lot of themes and the conclusion is that this plugin is messing with woocommerce “thank you” messages, even when the payment gateway is another one.

    So, again I find myself using the unofficial plugin.

    UPDATE 2 —— 30/03/2017

    The SSL issue is solved and is working normally again, great customization and options to play with.

    • This topic was modified 2 years, 6 months ago by  melvisnap. Reason: Another error
    • This topic was modified 2 years, 3 months ago by  melvisnap. Reason: Improved
Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Mercado Pago

    (@mercadopago)

    Hola melvisnap,
    Acabo de hacer una proba aquí y me parece todo ok.
    – Cuál es su versión de WordPress/WooCommerce?
    – Usted hay SSL en su tienda?
    – Como hice la instalación del módulo? Es una instalación limpa o fue una actualización?

    Hi,

    1 – WordPress version 4.6.1 / WooCommerce Version 2.6.4
    2 – I don’t have SSL, that’s why I’m using the basic checkout.
    3 – It was an update from a few days back.

    Hola,

    1 – Versión de WordPress 4.6.1 / Versión de WooCommerce 2.6.4
    2 – No tengo SSL en mi sitio, por eso uso el checkout básico.
    3 – Actualicé mi versión hace unos días atrás.

    The modal stopped working for me too. It appears there’s a problem with the SLL certificate of the server where the modal script is being loaded from:

    MercadoPago modal issue

    Yeah, that’s the file that loads the modal window. Right now I’m using the unofficial version and I added some lines to exclude some payment methods and redirect after successful payment.

    after 2.1.4 update, the modal still doesnt load.

    UPDATE—

    There’s another error, when this plugin is active the WooCommerce messages after the checkout is complete, wont show up, I ve tested in a lot of themes and the conclusion is that this plugin is messing with woocommerce “thank you” messages, even when the payment gateway is another one.

    So, again I find myself using the unofficial plugin.

    Plugin Author Mercado Pago

    (@mercadopago)

    Hi @melvisnap,

    I believe that we resolved the modal/SSL problem in this month. Can you please test it now? If you find yourself still stuck with this problem, please notify us here.

    Right now, I’m taking a look in your second issue, the “thank you” messages.

    Regards!

    The modal works for me now.

    Now it works. Thanks to MercadoPago for fixing the SSL issue. I was using the unofficial version, now i’m switching back to this since it has more options that are vital to me and to play with. Thank you.

    I’m editing my review and suporting this plugin.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘No modal’ is closed to new replies.