Support » Plugin: Simple Meta Tags » No meta tags

  • Resolved robingorry



    I have installed Simple meta tags version 1.2.7.
    I have added the snippet <?php wp_head(); ?> to the header.php file inside the head tags but only the default settings header displays and not the page level title, descriptions, keywords.
    I only have one other plugin and that is ultimate tinymce, I have turned this off but doesn’t make a difference.
    If you could take a look at the source you’ll see what I mean:

    Any ideas?


Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author DaganLev


    Hey robingorry,
    In order for all the meta tags to apply – go to “Settings” -> “Meta Tags” and tick the boxes in which you want the meta tags to appear in (i.e. Pages and Posts)


    Wow, I missed that one. Thanks for that.



    Plugin Author DaganLev



Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘No meta tags’ is closed to new replies.