Support » Plugin: Simple Basic Contact Form » No message field after update

  • Resolved grantdb

    (@sixer)



    After this latest update the message field no longer shows. Still has success and sends mail but the message field nowhere to be found. Here is the source code output…

    <article id="post-5" class="post-5 page type-page status-publish hentry"><header class="entry-header"></header><div class="post-entry"><p><strong>Please fill out completely, thank you!</strong></p><p> </p><div id="simple-contact-form" class="scf"><form action="https://grantdb.ca/contact/" method="post"><fieldset class="scf-name"> <label for="scf_name">Name (Required)</label> <input name="scf_name" id="scf_name" type="text" size="33" maxlength="99" value="" placeholder="Your Name" /></fieldset><fieldset class="scf-email"> <label for="scf_email">Email (Required)</label> <input name="scf_email" id="scf_email" type="text" size="33" maxlength="99" value="" placeholder="Your Email" /></fieldset><fieldset class="scf-response"> <label for="scf_response">4 + 2 =</label> <input name="scf_response" id="scf_response" type="text" size="33" maxlength="99" value="" placeholder="Correct Response" /></fieldset><div class="scf-submit"> <input type="submit" id="scf-button" value="Send email"> <input type="hidden" id="scf-key" name="scf-key" value="process"> <input type="hidden" id="scf-nonce" name="scf-nonce" value="b2fb609139" /></div></form></div><div style='clear:both'> </div><footer class="post-data"><div class="entry-meta"></div></footer></div></article></main></div></div></div>

    Let me know what else I can do to figure this out. Thank you for excellent plugins!

Viewing 4 replies - 1 through 4 (of 4 total)
  • OMG <facepalm> Some how I must have unchecked this option:

    Show Message Field Enable/display the message field

    Wow maybe I should go out for a walk…

    Thanks!

    Lol glad you got it, and thanks for the follow up! 🙂

    @sixer You are not as stressed as you think. I got the same thing on both two sites where this plugin is installed, so I am quite sure it was switched off by the update.
    Just wanted to mention this for the plugin author Jeff.
    Nice plugin anyway. Thanks.

    I will investigate for the next update. It should be enabled by default definitely. Thanks both for the feedback.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘No message field after update’ is closed to new replies.