WordPress.org

Forums

Add to home screen WP Plugin
[resolved] No message anymore for returning customers ? (7 posts)

  1. Stolwij
    Member
    Posted 3 years ago #

    Is there please a possibility when customers already added to home screen that the message don’t show up? Because my customers really annoy when they visit my website often and everytime see that message when they have already added it.

    Thank you and waiting for your reply

    http://wordpress.org/plugins/add-to-home-screen-wp/

  2. tulipwork
    Member
    Plugin Author

    Posted 2 years ago #

    Hi Peter,

    The only way is to increase the Expire timeframe, or to choose "Fullscreen mode" rather than Safari mode to browse your site.

    Thanks.

  3. Stolwij
    Member
    Posted 2 years ago #

    Where can i increase the expire timeframe? I already upgraded it, but can't find the option to do that.

    Thank you,
    Peter

  4. tulipwork
    Member
    Plugin Author

    Posted 2 years ago #

    In Settings > ATHS Options > Expire timeframe. Type 43200 for one month or 525600 for one year.

  5. Stolwij
    Member
    Posted 2 years ago #

    How can i set the settings that after 5 seconds it's gone?

  6. tulipwork
    Member
    Plugin Author

    Posted 2 years ago #

    It's in "Lifespan" (Milliseconds to wait before hiding the message. Default: 20000). Type 5000.

  7. Stolwij
    Member
    Posted 2 years ago #

    I don't know what happened, but the balloon is not showing up at all anymore. very strange.. ?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Add to home screen WP Plugin
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.