WordPress.org

Support

Support » Plugins and Hacks » [Resolved] No menu in Edit page/post

[Resolved] No menu in Edit page/post

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author k3davis

    @k3davis

    I haven’t seen this problem before on any version, and I’m running WP 3.5.2 with the latest version of the plugin. If that’s happening for you though it’s certainly not by design and I’d like to fix it if I can.

    Is it affected if you disable editor integration? (On the “advanced” tab of GDE Settings).

    Thanks,

    Kevin

    No it didn’t help, it gave me a complete white out on that settings page. I then had to go back out of the site and I could come back in.
    I then tried it again and it worked.

    Plugin Author k3davis

    @k3davis

    Sounds like you either had a temporary glitch or you’ve got some issues with your browser cache or another plugin. Hopefully the problem won’t repeat, but what you’re seeing isn’t caused by GDE directly (settings page disappearing, etc. isn’t a function offered! haha).

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] No menu in Edit page/post’ is closed to new replies.