Support » Plugin: FG Joomla to WordPress » no media & users imported… (joomla k2)

Viewing 15 replies - 1 through 15 (of 20 total)
  • Tasos Koukouvitis

    (@tasoskoukhotmailcom)

    to let you know, my wp-content/uploads folders permissions are 755

    also i tried both options for k2 images import options but w/o any luck…

    Plugin Author Kerfred

    (@kerfred)

    What did you enter in the URL field?
    You should enter the URL of the Joomla site: http://www.createyourself.gr/

    Tasos Koukouvitis

    (@tasoskoukhotmailcom)

    yes, that’ s what i did…

    … then i removed again all content and run it again… and it worked partially, imported some posts… some of the media… (and its results page did not even show all results… only about some 40 categories… no more info…)

    so maybe it’s a timeout isssue?…

    can you plz. propose a workaround?

    thx

    Tasos Koukouvitis

    (@tasoskoukhotmailcom)

    …then run it once again… forcing to import images in articles as well… and now posts & media worked well + as featured images as well!

    … but users… it only imported admins & authors

    any clues on users?

    thx!

    Plugin Author Kerfred

    (@kerfred)

    Do all the users have the same email address?
    In WordPress the email address must be unique, so two users can’t have the same email address.

    Tasos Koukouvitis

    (@tasoskoukhotmailcom)

    they have unique usernames & addresses…

    so is there a way to import only users ?…
    and why it does not import users with less authority than authors & admins?

    thx

    Plugin Author Kerfred

    (@kerfred)

    It should work. Can you send me a copy of your database to my email address? So I’ll try to reproduce your problem.

    Tasos Koukouvitis

    (@tasoskoukhotmailcom)

    can i do this using plesk?

    Tasos Koukouvitis

    (@tasoskoukhotmailcom)

    or i could create a db admin user for you?

    Plugin Author Kerfred

    (@kerfred)

    Just export your database using phpMyAdmin. You should have a link to phpMyAdmin in Plesk.

    Tasos Koukouvitis

    (@tasoskoukhotmailcom)

    thx – sent it to your email

    Plugin Author Kerfred

    (@kerfred)

    I’ve imported your database in local without any problems.
    It imported 70 users (1 administrator, 5 authors, 64 subscribers).
    Can you rerun the import without emptying the database?
    Don’t worry. It won’t create duplicate posts.

    Tasos Koukouvitis

    (@tasoskoukhotmailcom)

    thx, i did it and really imported 64 more users, so now there are 69 users in wp… although all (enabled) users in joomla are still more (87)

    Plugin Author Kerfred

    (@kerfred)

    Yes, you are right.
    18 users are missing. I think it is because these users have some greek letters in their login name (username field).

    Tasos Koukouvitis

    (@tasoskoukhotmailcom)

    ok thx for your support! i think i can cope with that

Viewing 15 replies - 1 through 15 (of 20 total)
  • The topic ‘no media & users imported… (joomla k2)’ is closed to new replies.