Support » Plugin: Syndicate Press » No media showing

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author SP developer

    (@hranchfundi)

    Hi irishmark,
    SP currently ignores content that is encoded within a CDATA tag, like in the feed you are using. I am currently working up a resolution to this issue.

    Best regards,
    SP Developer

    Plugin Author SP developer

    (@hranchfundi)

    Hi,
    I have a fix for this and am currently testing it out. I hope to deliver it to the plugin repository later this week.

    Best regards,
    SP Developer

    Great News!

    Looking forward to seeing it in action!

    Plugin Author SP developer

    (@hranchfundi)

    Hi irishmark,
    I have delivered the change to the WordPress plugin repository in version 1.0.24. You can now tell SP to strip out the CDATA tags from the feed XML which ought to allow SP to inlude the media tags.

    Note that when I tested your feed, I received a malformed XML error regarding one of your embed tag. Your embed tag parameters are not properly formed with the “” quotes around the parameter values.

    Here is the error I received when trying to open your feed in firefox.

    XML Parsing Error: not well-formed
    Line Number 145, Column 14:<p><embed id=VideoPlayback src=http://video.google.co.uk/googleplayer.swf?docid=-9159164859238659487&hl=en&fs=true style=width:590px;height:468px allowFullScreen=true allowScriptAccess=always type=application/x-shockwave-flash> </embed></p>
    ————-^

    Best regards,
    SP Developer

    I’m not getting any errors about my feeds.
    I know that some video stuff may not display well due to plugins but I’m still not getting images.

    http://www.irishmark.net/category/work/feed/

    Hello,

    Where in the plugin to you tell it to strip the CDATA tag?

    Plugin Author SP developer

    (@hranchfundi)

    Hi hossnine,
    The cdata setting is on the ‘Display Settings’ tab.

    Best regards,
    SP Developer

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘No media showing’ is closed to new replies.