Support » Plugin: Smart Slider 3 » No me convenció

  • No pude poner las diapositivas a pantalla completa y algunas características como los thumbnails no funcionan bien. En el celular se ven demasiado chicas porque no se ajustan a la pantalla

Viewing 1 replies (of 1 total)
  • Plugin Support Laszlo

    (@laszloszalvak)

    Hi @nomade23

    Thank you very much for your rating!

    In the Free version we have the Fullwidth responsive mode – https://smartslider3.helpscoutdocs.com/article/399-responsive-mode-fullwidth
    which has the Force full width option. When it is enabled you slider can go as wide as viewport of your browser.

    However if you meant, making your slider both as wide and high as the viewport, then I am sorry, the responsive mode you are looking for is the Fullpage responsive mode that is only available in the Pro version. On this forum we are only allowed to provide support for the Free version, so if you have a question related to this feature, the please rather open a support ticket at: https://smartslider3.com/contact-us/support/?ref=https://wordpress.org/support/topic/no-me-convencio/

    As for the problem with the thumbnails:
    The size of the thumbnails depends on the size you set as thumbnail size and the value you set for “Minimum thumbnail count”. Both of these settings can be found at: Slider Controls > Thumbnails > Thumbnail > Width, Height – https://smartslider3.helpscoutdocs.com/article/80-thumbnails
    So if the specified amount of thumbnails can not fit into the thumbnail control, your thumbnails will be scaled down.
    I am not really sure, but you probably have the “Minimum thumbnail count” set to a big number. You could reduce it to either 1 or 2 and that will fix the problem.

    Best regards,
    Laszlo.

Viewing 1 replies (of 1 total)
  • The topic ‘No me convenció’ is closed to new replies.