Support » Plugin: MailPoet - emails and newsletters in WordPress » no matter what I do the sender of my newsletter shows up as the admin’s username

  • I’ve configured the Settings->Basics tab, the Settings->Advanced tab…I’ve even set up a brand new user and logged in as that account.

    But the “from” address of the emails is always xxxxxxx <info@broadwaybach.org>

    (where “xxxxxxx” is the blog administrator logon, not even the friendly name)

    When I’m setting it to be The Broadway Bach Ensemble <webmaster@broadwaybach.org>.

    How can I force it to use that header? I’m happy to modify the source code if necessary.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Thread Starter tommcgee

    (@tommcgee)

    One additional comment: When I run a test from the Settings->Send With… tab the correct reply-to address is shown.

    Thread Starter tommcgee

    (@tommcgee)

    Using version 2.

    Plugin Author MailPoet

    (@wysija)

    Hi there @tommcgee,

    This is the MailPoet 3 support forums. MailPoet 2 support is not provided here.

    If you need assistance with MailPoet 2, please contact us at support(at)mailpoet.com.

    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘no matter what I do the sender of my newsletter shows up as the admin’s username’ is closed to new replies.