WordPress.org

Support

Support » Plugins and Hacks » wp-mailman » no mailman versionnumber/lists available in plugin settings

no mailman versionnumber/lists available in plugin settings

  • I installed this plugin in a wordpress 3.8.1 (last updated) site hosted on debian squeeze. I added the www-data user to the group list. Also tried to change the ownership from the home directory /var/lib/mailman/ to www-data:list, but non of them gives me a working plugin. I cann’t get the versionnumber and available lists. There are 2 public listed lists available in mailman.
    Anybody a solution? Will there ever come a new release of this plugin compatible with the 3.8.x core wordpress?
    Thanks

    https://wordpress.org/plugins/mailman/

  • The topic ‘no mailman versionnumber/lists available in plugin settings’ is closed to new replies.
Skip to toolbar