Support » Plugin: Advanced Image Styles » No longer works with latest WordPress versions

  • TheWatcher2

    (@thewatcher2)



    This plugin used to be a valuable addition for working with images in the WordPress editor. Unfortunately, the author has not kept up with changes to WordPress, and as a result it is not compatible with WordPress 4.9.8. The features of the plugin no longer are visible in the imaging editing window. I tried to correspond with the author previously about this issue, but he does not respond to any inquiries. WordPress should remove this plugin from their repository, because it has been abandoned.

  • The topic ‘No longer works with latest WordPress versions’ is closed to new replies.