• This was a great addition to Elementor Pro. Elementor should include these features within the Pro plugin. However, the plugin has stopped working and won’t let me install, as it says it requires a newer version of PHP to run. We have the latest version running, and rolling back the plugin version wouldn’t work. Now all my dynamic viewing conditions are broken causing a huge mess.

  • You must be logged in to reply to this review.