Support » Plugin: Members List Plugin » Works, but be careful what version of PHP you’re using

  • No longer works, after working for years. I’ve tried going back to older 3.X.X versions and they no longer work either.

    • This topic was modified 1 year, 10 months ago by  shshshea.
    • This topic was modified 1 year, 10 months ago by  shshshea.
Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author ternstyle

    (@mpraetzel)

    Hey, there. The plugin does work actually. It is just not backwards compatible. The new version is more sophisticated and requires you to create lists from scratch, and add fields to that list. The old shortcode didn’t require a list ID specification and the new version does.

    I’ve tried everything from updating the shortcode to uninstalling and reinstalling. Then installing older versions. I don’t know what the server requirements are, but everything I did, nothing worked.

    Do you have server requirements somewhere? I’m using PODS to extend the user profiles

    Plugin Author ternstyle

    (@mpraetzel)

    In almost all these cases it’s a configuration issue with the plugin. Reach out over email and I can take a look at everything for you.

    matthew@ternstyle.us

    Matthew offered great support and sent me a fix. The plugin was having an issue with PHP v7. With the update Matthew sent, I’m currently experiencing a conflict with the Events Manager plugin by Marcus Sykes as the event’s pages will not load unless I disable the Members List Plugin.

    Plugin Author ternstyle

    (@mpraetzel)

    Are you receiving errors when both plugins are installed? Perhaps they both utilize a class with the same namespace.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Works, but be careful what version of PHP you’re using’ is closed to new replies.