Allow HTML in Category Descriptions
[resolved] no longer working with wp 3.6 (3 posts)

  1. TungstenE2
    Posted 2 years ago #


    i am using your wp plugin.

    seems like that update to wp 3.6 or twenty twelve 1.2 your
    plugin does not work any more.

    can you check?

    thanks ingo


  2. Arno Esterhuizen
    Plugin Author

    Posted 2 years ago #

    Hi, Ingo

    I tested on WordPress 3.6; Twenty Twelve 1.2 theme and can't see any problems with the plugin -- it still works for me. I've also had a couple of other people test, and they confirm that it is working.

    Could you add more details about your problem and I can see if I can help troubleshoot?


  3. TungstenE2
    Posted 2 years ago #

    Hi Arno,

    seems you are right.

    I was using the plugin to have an iframe in the category description and in another place to have a nextgen galery in the description. Both do not work any more. But normal html seems to work.

    Seems like that the page I try to load in iframe does not allow any more to be loaded in iframe, but it worked before.

    Also nextgen galery short code was working before, but may be one of the recent updates of nextgen galery does not allow it anymore.

    Will send you details via PM, may be you have an aditional idea...

    thanks Ingo

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Allow HTML in Category Descriptions
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.