Support » Plugin: SSH SFTP Updater Support » No Longer Working Properly

  • Attempting to update from WordPress 4.9.4 to 4.9.5, when I click on the update instead of giving me the screen from this plugin to enter the ssh details it goes straight to attempting to download from the WordPress site and fails.

    I can still update plugins in 4.9.4 using this plugin successfully.

    Tried on two different sites.

    It looks like something in WordPress 4.9.4 broke the compatibility with this and it was only revealed when attempting to use it to upgrade to 4.9.5

Viewing 1 replies (of 1 total)
  • After further investigation I discovered it was the plugin MainWP Child that was causing the issue, I disabled it and the update from 4.9.4 to 4.9.5 worked fine. As I was only trialing MainWP to see if it was useful to me I have simply removed it, being able to update my sites is more important and I have already have the monitoring and backups through other means.

    I don’t know if that behaviour of MainWP Child is deliberate or a bug, either way it was not useful to me.

Viewing 1 replies (of 1 total)
  • The topic ‘No Longer Working Properly’ is closed to new replies.