No longer working after latest 2.6.1 update (2 posts)

  1. jvolivares
    Posted 3 years ago #


    I didn't want to hi-jack the other thread, so I made a new post.

    First off, plugin has been great thus far and really easy to use, thank you for the work.

    I updated the plugin earlier this morning (WordPress 3.4.2), and received an error after updating. Sorry, I didn't take a screenshot or anything, but it was along the lines of the plugin being deactivated because it was a certain file was missing.

    I decided to deactivate and delete the plugin in hopes of re-installing it. After the re-install I went ahead and activated the plugin, but nothing, the website functioned as if the plugin was deactivated.

    I double checked my selectors, and everything was correct (same selectors used in previous version 2.0b2.120226). I figured I would go ahead and just update WordPress to 3.5, hoping it would resolve everything, but still nothing.

    For your reference, I am using a custom theme (http://www.theloveldaze.com), which I built, using the follow selectors #content, #post, #pagination, and #pagination a:first alongside with a few jQuery callbacks.

    Any help would be great!

    Thank you.


  2. Dartanjan
    Posted 3 years ago #

    Same problem here.

    First I noticed infinite scroll wasn't working, then I realized there was an update for the plugin. After the upgrade, the error was something like "plugin was deactivated because plugin file is missing" or such. I tried to activate it again and it went fine.

    But still, the plugin javascript file wasn't anywhere in my code. (custom theme, both wp_head() and wp_footer() present)
    I tried to see where the problem is, so I put wp_die(); just before the wp_enqueue_script in the plugin Class, but nothing happened. So I'm not sure if plugin is being run at all.

    Any ideas?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Infinite-Scroll
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.